Update all security - Mendix Forum

Update all security

3

When adding an attribute or association on an entity that has X specializations in other modules, there is an error saying: Entity access is out of date. Please update security by clicking the ‘Update security’ button in the domain model editor

 

The error appears on each module containing the specialization. It would be great if there would be a

asked
0 answers