Update version selector with icon for insecure platform versions - Mendix Forum

Update version selector with icon for insecure platform versions

9

We all have multiple versions of Studio Pro installed on our system. And with each monthly or patch release, it could be that previous versions of Studio Pro are not secure. It would be good to show an indicator for the versions that you should not use anymore in the Version Selector. That way you are informed that versions are not safe and you need to upgrade your app.

 

For example in the UI like in the next screenshot.

 

asked
1 answers

Yes! And some warning in the developer portal would be great too!

Created