I would like to be able to use any version of studio pro for opening my app. - Mendix Forum

I would like to be able to use any version of studio pro for opening my app.

1

When opening an app for the first time after a version update of studio pro, i get a message asking if I want to convert the project, to work with the newer version of Studio pro. I would like for my app to be compatible with any version of Studio pro, instead of having to choose one and work with that. When working as a solo developer there is no need for this backwards compatibility but when working in a team I presume it can create conflicts if not everyone is working with the same version of Studio pro.

asked
0 answers